Back to overview
Degraded
Degraded ingestion performance in certain regions
Mar 11 at 02:05pm UTC
Affected services
Logs & Metrics
Resolved
Mar 11 at 04:27pm UTC
The performance of all ingestion regions should be back to normal. We apologize for the inconvenience. Please let us know at hello@betterstack.com if you have any questions. Thank you.
Affected services
Logs & Metrics
Created
Mar 11 at 02:05pm UTC
Ingestion pipeline performance is degraded for some of the sources due to a sudden spike in selected regions.
Affected services
Logs & Metrics