Back to overview
Degraded
Degraded Live tail & Explore logs performance
Feb 06 at 10:34am UTC
Affected services
Telemetry
Resolved
Feb 06 at 10:38am UTC
All services are back to normal. Sincere apologies for the inconvenience!
Affected services
Telemetry
Created
Feb 06 at 10:34am UTC
One of our object storage providers is experiencing availability issues, causing some queries to temporarily not load.
There's no delay in processing logs or metrics data.
Affected services
Telemetry