Back to overview
Degraded

Uptime dashboard unavailable

Mar 08 at 11:15am UTC
Affected services
Uptime
Uptime backend processing health

Resolved
Mar 08 at 11:49am UTC

We've successfully performed a hardware failover. We'll be migrating our redis cluster to a new hardware as a result of this incident over the coming weeks. Sincere apologies for the inconvenience! Please let us know at hello@betterstack.com if you have any questions.

Created
Mar 08 at 11:15am UTC

Uptime dashboard is unavailable to certain regions due to a hardware failure. We're performing a failover.