Back to overview
Degraded

Reduced performance of telemetry queries

Apr 01 at 08:44am UTC
Affected services
Telemetry

Resolved
Apr 01 at 10:30am UTC

The issue has been resolved, all backlogged data has been processed.

Updated
Apr 01 at 09:45am UTC

Query performance is back to normal and the issue has been resolved. We're currently catching up on log processing, so you may still notice some delays in log ingestion for certain sources.

Please note that no logs were lost. Thanks so much for your patience!

Created
Apr 01 at 08:44am UTC

We're currently experiencing an issue with log processing that may result in slower queries and delayed log ingestion for some users. We're actively investigating and working to resolve the issue as quickly as possible.