Back to overview
Degraded

Reduced performance of telemetry queries

Apr 02 at 09:15am UTC
Affected services
Telemetry

Resolved
Apr 02 at 09:39am UTC

The issue has been resolved, all log querying is back to normal.

Created
Apr 02 at 09:15am UTC

We're currently experiencing an issue with log querying that may result in slower queries for some users. We're actively investigating and working to resolve the issue as quickly as possible.