Back to overview
Degraded

Reduced performance of telemetry queries

Apr 25 at 08:50pm UTC
Affected services
Telemetry

Resolved
Apr 26 at 04:05am UTC

All delayed ingestion has been cleared; logs and metrics should now be available as normal. Thank you for your patience.

Created
Apr 25 at 08:50pm UTC

We're currently experiencing an issue with log processing that may result in slower queries and delayed log ingestion for some users. We're actively investigating and working to resolve the issue as quickly as possible.