Back to overview
Degraded
Degraded Telemetry queries performance
May 08 at 12:05pm UTC
Affected services
Telemetry
Resolved
May 08 at 01:30pm UTC
Query performance is back to normal and all delayed logs are now being ingested; no data was lost. We’re continuing to monitor the system to ensure everything remains stable.
Thank you for your patience and for bearing with us. If you observe any lingering issues, please let us know at hello@betterstack.com
.
Affected services
Telemetry
Created
May 08 at 12:05pm UTC
We are currently investigating an issue causing intermittent delays in log ingestion and slower query performance for some customers. Our engineering team is working to restore full service as quickly as possible.
We'll make sure to keep you posted once there are more details. Thanks a lot for your patience!
Affected services
Telemetry