Back to overview
Degraded
Degraded Telemetry Performance
May 27 at 12:50pm UTC
Affected services
Telemetry
Resolved
May 27 at 03:00pm UTC
This issue has now been resolved. Log ingestion and query performance is now stable.
We apologize again for the disruption and appreciate your patience while we addressed this recurrence. If you notice any ongoing issues, please reach out to us right away.
Affected services
Telemetry
Created
May 27 at 12:50pm UTC
Some customers are once again experiencing delays in log ingestion and slower query performance. We apologize for the recurrence and understand how disruptive this can be.
Our team is actively investigating the underlying cause, and we’ll share more details as soon as we have them.
Thank you for your continued patience and understanding!
Affected services
Telemetry