Back to overview
Degraded

Degraded Telemetry Performace

May 28 at 02:50pm UTC
Affected services
Telemetry

Resolved
May 28 at 03:55pm UTC

This issue has now been resolved. Log ingestion delays and query performance have returned to normal for all affected customers.

We apologize for the repeated disruptions and appreciate your patience as we worked to restore service. Our team continues to monitor the situation closely to ensure ongoing stability.

If you continue to experience any issues, please reach out to us right away.

Created
May 28 at 02:50pm UTC

Some customers are experiencing delays in log ingestion and slower query performance once again. We sincerely apologize for the repeated disruption.

Our team is actively working to identify the root cause and will provide further updates as soon as we have more information. Thank you for your patience and understanding.