Back to overview
Degraded

Investigating issues with RSyslog ingestion from Digital Ocean

Aug 20 at 11:17am UTC
Affected services
Telemetry

Resolved
Aug 20 at 08:42pm UTC

We identified an issue with DNS resolution between Digital Ocean and Better Stack. This has now been resolved, and logs are now being processed normally.

Updated
Aug 20 at 04:58pm UTC

We’ve identified the root cause and it seems that Digital Ocean’s DNS records have not yet been updated to point to the new endpoints. This caused incompatibility and temporary unavailability of log ingestion.

We’re actively working with the Digital Ocean team to resolve this. We’ll share more details shortly.

Created
Aug 20 at 11:17am UTC

We’re currently investigating an issue where logs sent via RSyslog from Digital Ocean are not reaching our ingestion endpoint.

This started after planned migration of the old Rsyslog sources to our new cloud infrastructure and only seems to be affecting Digital Ocean platform.

We're currently cooperating with Digital Ocean team on a fix and we’ll provide updates as soon as possible.