Degraded telemetry queries
Resolved
Oct 01 at 08:58am UTC
The issue has been resolved; all pending data has been ingested, and queries are fully operational.
Affected services
Updated
Oct 01 at 08:25am UTC
Most of our network has now been restored; please bear with us as any delayed data is inserted, and full query functionality is restored.
Affected services
Created
Oct 01 at 07:41am UTC
We’re currently experiencing a network outage in our provider’s data centre that is impacting a portion of queries and causing delays in data ingestion.
Our team is actively working with the provider to resolve the issue as quickly as possible. We’ll keep you updated as soon as we have any more details.
Thank you for your patience while we work on bringing everything back to normal.
Affected services