Queries/Ingestion in eu-nbg-2 degraded
Resolved
Nov 26 at 01:55pm UTC
Query issues in eu-nbg-2 are now mostly resolved. The ingesting lag has also fully caught up around the same time, and data is being processed as expected.
We’re continuing to monitor the cluster closely and are reviewing the ingesting pipeline to ensure everything is stable and performing normally.
Thanks a lot for your patience and let us know at hello@betterstack.com if anything!
Affected services
Created
Nov 26 at 01:20pm UTC
We’re currently seeing elevated query latency and temporary failures in our eu-nbg-2 cluster. Incoming data is being ingested, but processing might be delayed for some of the sources, and some queries might also fail or return incomplete results.
Our engineering team is actively working on this and the backlog is already being reduced and we expect full recovery shortly.
We’ll keep this page updated as soon as we have any more updates.
Affected services