Delayed data processing on US East cluster
Resolved
Jan 14 at 06:35pm UTC
The earlier delay affecting some sources in our US East cluster has been fully resolved. All data has now been processed and is visible in Live tail, with no data loss.
If you have any questions, please contact us at hello@betterstack.com.
Affected services
Created
Jan 14 at 03:05pm UTC
We’re currently seeing delayed data processing for some sources located in our US East cluster. The underlying root cause has been resolved; however, it may take some time for all historical data to fully appear in Live tail.
Please note there's no data loss — all incoming data is ingested and will become visible as the system catches up.
If you have any questions, feel free to reach out at hello@betterstack.com.
Affected services